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Poster Printing Workshop Using PowerPoint

Documentation
In the ITS Support Center: http://my.hamilton.edu/college/its/documentation.html
Keyword search: poster, font

e Setting up PowerPoint for an 11 x 17 Poster

e Procedures for Creating a Large Format Poster

e Setting up PowerPoint for a Large Format Poster

e Mac Fonts Available in the MPC

* Basic Design Helpful Hints

e Hamilton Logos

e lLarge Format Printing Policies

e Importing Graphics into PowerPoint

e Exporting a PowerPoint Presentation as a Series of TIFF Images

Platform

A poster can be created using either a Windows or Mac computer, but the final proofing and
printing are done using a Mac computer. Keep in mind that certain fonts are not available on both
platforms, and thus cannot be used in your poster.

Poster Setup
1. From the Format menu, select Slide Layout, click on Blank layout and then click on

Apply.
2. Decide whether you will use Landscape (wider than tall) or Portrait (taller than wide)
orientation to create your 11 x 17 poster or Large Slide Layout

Format Poster.
From the File menu, select Page Setup...
Enter the desired size and orientation for your poster: e ||| |z e =

Change the slide layout to:

B W

a. 11 x 17 Landscape - Width = 16, Height = 10. b )
The orientation will change to reflect the poster Tesile || Fllemalin || echmuen ]| T
measurements.

b. 11 x 17 Portrait - Width = 10, Height = 16. = - |
The orientation will change to reflect the poster T&EI!L ﬂh&f — ’ZI:JD&
measurements. chan

c. Large Format Poster Landscape -
Width = 43, Height = 33. The orientation will =R & E
change to reflect the poster measurements. TrC@nMG | ERmeTs | W

d. Large Format Poster Portrait -
Width = 33, Height = 43. The orientation will —_— = —l = 1.
change to reflect the poster measurements. “Cancel ) (“Apply )

5. Click OK in the Page Setup dialog box.
6. IMPORTANT! A dialog box will appear alerting you that the current page size exceeds the
printable area of the paper. Make sure and choose OK, and NOT the default choice of

Fix. Choosing Fix will cause your poster to be sized for 8.5 x 11 paper and not for

11 x 17 or large format paper.

L
L
LR
it

il

C - The current page size exceeds the printable

(‘ (_) area of the paper in the printer. Click Fix to
automatically fit the page to the paper. Click
Cancel to return to the Page Setup dialog box.
Click OK to continue with the current page

size.
¢ Cancel ) ok %
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Slide Background

You can change the background of your slide to include color, texture, pattern or a picture.

1. From the Format menu, select Slide Background. In the drop down menu in the
Background fill box, select Fill Effects...
Background

Background fill ( Apply to All )

= Bullet text

D\:'] ' Cancel )

Q’ Automatic 1
CONMENCOENEDN

") Omit background gr

More Colors...

2. Select one of the tabs to create a background for your slide (multiple effects, e.g. texture

and pattern, cannot be used).

Fill Effects Fill Effects

Gradient | Texture  Pattern | Picture ‘

lGradiem | Texture  Pattern  Picture

Shading styles Variants

® Horizontal Preview:

O Vertical

) Diagonal up —

: Diagonal down -
") From corner

From title

Colors Transparency j0315598.jpg

( Select Picture... )

O One color  Color 1: From:
@ Two colors m L
~ [— - 0%
_ Preset
Color 2: To:

e 7 Q 0%

( cancel ) € 0K ) ( Cancel ) @

3. Once you have chosen the desired effects, click on OK in the Fill Effects window.
4. In the Background window, click on Apply.

Text Boxes
You can add multiple text boxes on your slide to control the flow of your poster.

1. From the Drawing toolbar (if the Drawing toolbar is not showing, from the View menu,

select Toolbars and then Drawing), click on the Text Box button.

m
O - { (> J— 2
ok A.@u NOE- SRSl @
3 (O] X + a + + o (O] (] n [ (] = = =
5 | 8 | <|5<|a5| || Y 3 = S S S
(7] e [aa] O % =] ] c o o o o o o
= o ) -E ) c o © c = 0 (@] O] QO
a4 X o) P =g + < o —
= - v g s 8 N g c g =
e ] g | F |32 2 | 5 2 3 ° | 5 -
1 3 L
(S - i - < =
£
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2. Click, hold and drag the pointer on your slide to create a text box.

NOTE: You are most likely viewing your slide at 18% or less and depending on B
the font size; you may not be able to read your text. From the Zoom drop down
box on the Standard toolbar, select 100%. When you do this, a Slide Miniature |
window will open up. Use this box to find out where you are on your slide.

0O Slide Miniature

3. To change the size, font or color of your text, select the
text and choose the desired changes in the Formatting

Palette window.

NOTE: To format a font larger than 96 point, you need to
type the number into the size box and hit return. There
are 72 points to an inch. For large format posters, the title
should be 100-200 point and the body should be 24-36

point.

You can close the Slide Miniature window at

select Slide Miniature. The Slide Miniature
window will not show if you are viewing your
poster to Fit in the PowerPoint window.
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27% W)
400%
300%
200%
150%
any time. To get it back, from the View menu, 75%

66%
50%
33%
25%
Fit

Insert... —L;J = ) 'é

¥ Font

Name: Arial v

Size: 24 ¥ Color: m'

Bl U S A A

"A J“.\ Toggle Case:

4. To change the look of your text box, first select it and then from the Format menu, select

Text Box...

Format Text Box

(Colors and Lines | Size | Position | T Text Box

Fill

Color: [— |

Transparency: 0 @100 2% 1

Line

Color: I | ;] sty

Dashed

Connector:

%) weight 1pt

Transparency: o @™ 100 0%

Arrows.
Begin style:

Begin size:

Colors and Lines

s Endstyle:

v Endsize:

(_Cancel )

Format Text Box

" Size | Position " Text Box

Position on slide

Horizontal: | 1.74"

Vertical. 115"

(_ Preview

5| From: [ Top Left Corner |
% From: [Top Left Corner |3

(_Cancel )

o)

Colors ar

nd Lines

Format Text Box

Size | Position Text Box

Size and rotate

Height: 2"

Rotation: 0%

Scale

Height:  392%

[ Lock aspect ratio

Resolution

Original size

Height:

(_ Preview

Colors ar

nd Lines

) width 31

%) width 269%

Width,

Format Text Box

Size | Position

Text anchor point:
Internal margin

Lef 01"

Right: 0.1

<) Top: 0.05°

+ Bottom:  0.05"

@ Word wrap text in AutoShape

™ Resize AutoShape to fit text

[ Rotate text within AutoShape by 90 degrees

(_ Preview

( Cancel ) €0k )
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5. If you want your text box to have a different shape, select the text box and click on the
Draw menu icon on the Drawing Toolbar and select Change Autoshape.

- sa= " Presentati
4 7)) B Format AutoShape...
@ == Dash Style >
‘,;Ej T Arrow Style >
Al |d Simple Shadow >
g 3-D »
L A Large
-|AJ Arrange » F t
== orma
S Ungroup Poster
o Regroup
o T T o U o
S Edit Points 423, Block Arrows » m) @ AN b
L Reroute Connectors % Flowchart » ssiE0
=- A (ONoN+Re)
Rotate or Flip ) i Stars and Banners » 8800
B AignorDistribute  p o Callouts »
aZ [=4, Action Buttons » Q8 a
2 - Snap P p— O | % (
_ NO{10
- 1 1

Drawing Tools
Other shapes, lines, and arrows are available on the Drawing toolbar.

0) -
1 b v - - § vy 7 v — Y - - & -
LRI AlA RBE NOG "S- =" 28
=0 (0] X + at| £ o (0] Q (7] [ @ - - -
|88 5| 2| <|8%|g5|s|2| &) £ | =] 2|2 ¢
o Ny S ] T le S S S P c n O O O
olSl 2128 - g1 9 < o v o =
| F | %8 «| 5| § | 3| & |35]| "
[ < c
-
For example, the Autoshapes option... Draw menu...
' (&) S
Q $56 Connectors > ELI Format AutoShape...
& | W mowsve
= <, Block Arrows 2 @ agao .3 £ Arrow Style >
fa - P Flowchan HQ o AR I8 ¥ simoieshacon [T
2" %Ztal:s atnd Banners : [ORON+Re] A& 3D N ——
&y 9 aliouts 0 a0 D =X Arrange > i...‘iii |
(=), Action Buttons > ®©@0 0 a & e
'| = | Group (5] ri ~H B
T O \ 1 ( \ Ungroup {rﬁ‘ ‘!!*
N {10 NE L pEE g
[ ] { } @ - Change AutoShape P Shadow Settings...
Effects
You can add a 3-D effect or shadow to your text box or autoshape.
1. Select the object.
2. From the Draw menu, click on the desired effect.
3. Additional options are available from the Format menu and Autoshape...
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Images
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Any images you use should have a resolution of 300 dpi for the finished size.

1. From the Insert menu, select Picture, then From File...

2. In the Choose a Picture window that appears, select your ima

ge and click on Insert.

; Macintosh HD © fish_300.Jpg

% StorageAccounts

/A Applications

/A rarnold 3

- Documents _ _
h Movies Name gsh_BOO.Jp
& Music Size 3.6 MB
I Pictures 1l Kind Adobe

"I Link to File

__ Save with Document

"I Treat picture layers as separate objects

BNG) Choose a Picture
Enable: = All Picture Files Tj
(«1») gﬁ [ Desktop ﬂ Qsearch
) Network demo.ppt

(_ New Folder ) [ Cancel

3. You can move the picture around the slide by clicking on it,
holding down the mouse and dragging it.

4. You can resize it by clicking
on one of its corners. To
ensure a picture is sized
proportionally, hold down
the shift key while dragging
one of the corners.

5. Additional options are
available on the
Formatting Palette under
Image and in the Picture
toolbar that appears.

¥ Image

Selection: [ (1 & %4 &
Cutout: Crop: cjﬁi
Correction

Red Eye: (@ Adjust... =77

Scratch: I_] Mode: 4% 7
Brightness: A s0x W

Contrast: 4 50% W

Picture

|._g] Effects... Transparent Color: lj\‘“/,

¥ Colors, Weights, and Fills
Fill

Rotate Objects

1. Select the object.

2. On the Draw toolbar, click on the Rotate
button and then click, hold and drag on i
one of the green rotation points that
appear.

@
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Group Objects
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As you add text boxes and shapes to your slide, you may find it beneficial to create groupings.
That way when you want to move a number of objects, you can move them as a group.
1. Select the objects you need to group by selecting the first object and then holding down the

shift key before selecting the remainder of the objects.

2. From the Draw menu, select Group. Notice how the tabs around the individual pictures go

away and are replaced by tabs around the group.

3. To ungroup objects, from the Draw menu, select Ungroup.

—— demo.ppt
7| ) BLI Format Object...

= Dash Style »

= Arrow Style »
Al lwd Simple Shadow »
A g 3-D >
_@ Arrange )l
=~ BT A Large
\| e Format
D Regroup
@ - Change AutoShape > POSter
(‘v\ . Edit Points
i Reroute Connectors
=- \

Rotate or Flip >

HA' = Align or Distribute »
ﬁ Snap »
o -

A Large
Format
Poster

Arrange Objects
Objects can be layered to create different effects.

1. Select the object.
2. From the Draw menu, select Arrange.

)

ana
Format Picture...
== Dash Style

5 Arrow Style

SolS2lnalse

|} Simple Shadow
@3-p

Arrange

‘M, Bring to Front

Group %4 Send to Back
Ungroup L Bring Forward

1 Regroup L g Send Backward

Change AutoShape
Edit Points

Reroute Connectors

Rotate or Flip
Align or Distribute

Snap

OishF I |R®P0/|pse e
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Align Objects
By default, there is a grid in PowerPoint and objects are snapped to it. Therefore, if you are

attempting to move objects and they are not going where you want them to, you may want to
turn off the snap to grid.

ST =
1. From the Draw menu, select Snap. @) G Format Object.. -
2. Clicking toggles the snap on and off. =k == Dash Style ’
£ Arrow Style »
A] L Simple Shadow »
You can align objects in other ways using the Align or A W3D 0
Distribute option on the Draw menu. g3 Amange »
=) Group
1. Select the objects. After selecting the first object, hold N Ungroup
down the shift key while selecting the next object(s). O ¥ Regroup
2. From the Draw menu, select Align or Distribute, and then G- Change Autoshape
click one of the following options o ::Zjotfev;mms
=" ~,,. . = Rotate or Flip
Rotate or Fllp ‘ : - Align or Distribute
y 2 5
- Align or Distribute o I v = ToGrid |
o2 I2 Align Left § | o To Shape
M v SIap & Align Center
| & Align Right
B
A% gt Align Top
L 4} Align Middle
il Align Bottom
ofle Distribute Horizontally
@ Distribute Vertically
Relative to Slide
Remove the Background From an Image ¥ Image
Occasionally you may want to remove the background from an - rom
. . . . Sel DoL3
image. If the image has a solid colored background, it can be election R
done in PowerPoint. Cutout: Crop: Bﬁ

C ti
1. Select the object you wish to remove the background from. orrection
Red Eye: (@  Adjust L

2. From the Image palette, click on the Transparent Color : e ==
button, and then click on the background of the image. Scratch: [ Mode:

cr

4

L)
Brightness: @ 50% ¥
Contrast: @ 50% ™

Picture

[ﬂ Effects... Transparent Colo@

¥ Colors, Weights, and Fills

Eill
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