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Photoshop CS/CS2 
Basic Skills 

 
What is Photoshop? 
 
Adobe Photoshop is available on all campus computers, including PCs and Macs.  Photoshop is an 
image editing software studio in which you can manipulate digital photographs and other graphics 
in a variety of ways.  Did your digital photo come out too dark and you want to brighten it up a bit? 
Interested in creating some sharp graphics for your website?  Just need to add some text to an 
image?  You can do all this and much more in Photoshop.  This tutorial will get you started with the 
basics and on your way to creating and editing some excellent images.  
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I. Saving Your Image 
 

Creating a New Image 
 
A. Often you will be using Photoshop to edit currently existing images, but 

in some cases you will want to create an image of your own.  To open 
Photoshop, click on the illustrated icon on the dock in OSX.  If you are 
using a PC or an OS9 system, 
Photoshop will be located in the 
Start and Apple menus 
respectively. 

B. Once Photoshop has loaded, go 
to the File menu and select 
New. 

C. A dialogue box should appear 
that looks similar to the one 
illustrated on the right.  Begin 
by entering a file name for your 
image in the Name field. 
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D. Next, enter the dimensions of your image.  You can choose from a variety of commonly used 
preset sizes, or enter the Width and Height manually.  You can also choose whether you want 
to represent the dimensions in pixels (as shown) or in another measure, such as inches. 

E. Under Mode make sure the RGB Color option is chosen, which is the common color mode, 
unless you want to work in black and white. 

F. Finally, choose whether you want the default color of your image to be White, the current 
Background Color set in Photoshop, or Transparent.  Once you are finished, click OK. 

 
NOTE: Transparent backgrounds only work with GIF images.  If you are planning on making a 
graphic for the web, you can use this option. However, GIF images use too few colors for the 
purpose of more detailed image work.  
 
Photoshop Toolbars 
 
A. Tools 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Magic Wand 

Slice 

Marquee Move 

Lasso 

Crop 

Healing Brush 

Clone Stamp 

Eraser 

Paintbrush 

History Brush 

Paint Bucket 

Dodge 

Path Selection 

Background/ 
Foreground 

Colors 

Type 

Rectangle Pen 

Notes 

Hand 

Eye Dropper 

Zoom 

Blur 

NOTE: By right clicking on one of the tool icons that 
has a small triangle in the bottom right corner, a list of 
related tools will be revealed.  If you are using a one-
button mouse, simply hold down <CTRL> while clicking 
to reveal the additional tools. 
 
Move Tool - Use this tool to grab on to the 
currently selected layer and drag it around the 
image until you’re satisfied with its position. 
 
Lasso Tool - The lasso tool is very useful. It is used to cut out a specific section of a layer.  For 
instance, perhaps you want to cut a person out of an image and paste him/her into another.  The 
lasso tool can be used to trace around the person to achieve the desired cut.  The magnetic lasso 
tool can be used to achieve the cut quicker, but sacrifices precision. 
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Magic Wand Tool – This tool is similar to the lasso in that it will select a certain area that can then 
be cut or copied.  However, the magic wand automatically attempts to trace a border around an 
object in an image. You usually get the best results with the magic wand if the background of your 
image is a solid color or very different from the colors of the object you want to cut out of the 
image. 
 
Crop Tool - If you have a large image and want to cut out a specific section of it, such as an 
animal out of a large forest scene, you can use the crop tool to highlight a specific rectangular 
area and then crop that area into its own image. 
 
Paintbrush Tool - Just like it sounds, this tool is used to draw like you would with a paintbrush.  
You can change the shapes and sizes of the brush strokes. 
 
Type Tool - Use the type tool to create a text layer for your image.  Text attributes such as font, 
color, size, style, and orientation can all be modified. 
 
Eye Dropper Tool - If there is a specific color in an image that you want to duplicate and use 
somewhere else in the image, use the eyedropper tool.  Simply click on an area of the image that 
contains the color, and the eyedropper tool will send that color to the color palette. 
 
B. Options 

 
1. The Options Toolbar allows you to manipulate the attributes of each different tool.  

For instance, shown above are the options for the Text Tool. You can change the font, 
style, size, alignment, and color.  The Options Toolbar will change and display new 
attributes when a new tool is selected. 

2. If the Options Toolbar isn’t present when you open Photoshop, you can display it by 
going to the Window menu and selecting Options. 

 
C. Palettes  

1. There are many menus in Photoshop known as palettes that greatly ease the job of 
manipulating and editing your images.  The most important palettes to know are the 
History, Color, and Layers Palettes.  They are illustrated here but will be gone over 
in more detail later. 
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Rotating 
 
A. To rotate an image, begin by going to the Image menu and selecting Rotate Canvas.  
B. Under this selection, there will be six choices you can pick from: 180˚, 90˚ CW, 90˚ CCW, 

Arbitrary, Flip Horizontal, and Flip Vertical.  Select whichever choice is needed to properly 
orient your image.  For example, if your image is upside down, you will want to choose 180˚. 
This will rotate your image so that it is right side up.  If your image is slightly askew, choose 
Arbitrary to indicate the number of degrees you want to rotate the image in order to 
straighten it. 

 
Resizing 
 
A. To resize an image, begin by going to the Image menu and selecting Image Size.  
B. In the Image Size window, you will see two boxes titled Pixel Dimensions and Document Size.  
C. You can edit the dimensions of your image either by changing the number of pixels within the 

image, or by changing the width and height of the image.  Changing the width and height of 
the image in inches under the Document Size box is the easiest way to resize your image 
accurately. 

D. However, another way to change the image size is to select the drop-down menus next to the 
Width and Height fields and change the selecton from inches to percent.  Now, by typing in 
50%, you will halve the size of your image.  Typing 200% will double the size of your image. 

 
NOTE: Since the Contrain 
Proportions box is checked, you 
only need to change the value of 
either the width of height and 
the other value will automatically 
be changed in order to keep th
image dimensions in proportion.  
Also, remember that increasing 
the size of your image will reduce 
image quality.  Increasing the 
size of the image by a large 
amount is not recommended.  

e 

 
E. Now simply press the OK 

button and your image will 
change sizes. 

 
Cropping 
 
A. To crop an image, go to the Tools Toolbar, which should be located on the left of the screen, 

and select the Crop Tool (If the Tools toolbar is not present, go to the Window menu and 
select Tools). 

B. Now, click and drag the cursor over the portion of the image that you want to 
crop and keep.  The cropped area that you just selected should now be outlined 
and brighter than the rest of the image.  You can adjust the area by clicking on 
one of the handles and dragging it in the desired directions. 

C. Go to the Image menu and select Crop.  Your new, cropped image should appear on the 
screen. 
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Text 
 
A. To add text to an image, begin by selecting the Type Tool from the Tools 

Toolbar.  

Photoshop CS/CS2 - Basic Skills  Page 5 of 9 

B. Click and drag the cursor over the portion of the image you wish to add text to. 
C. Type the desired text.  Notice also that the Options Toolbar has changed to 

reveal text attributes that you can edit.  Use this toolbar to change the font type, size, style, 
color, etc. 

D. Once you are finished typing in your text and editing the font 
properties, click the Commit Any Current Edits button (it 
looks like a check mark) at the right of the Options Toolbar.  
This will verify and submit your text entry. 

  
History Palette 
 
A. In Photoshop, it is often the case that you will 

need to revert to a previous state of your 
image, due to mistakes made or changes in 
your intended design.  Unfortunately, the 
Undo command only works for the last 
action.  If you need to go back to an even 
earlier stage of your image, you will need to 
use the History Palette. 

B. The History Palette is very easy to use.  If 
you do not see it located on the right of the 
screen, go to the Window menu and select 
History. 

C. The History Palette will display all the 
actions that you have performed on a given 
image in descending order.  To return to a previous state, simply locate and select the desired 
action on the History Palette, and your image will accordingly revert back to that state.  You 
can then start working on your image from this previous state, just as if you had performed 
several undos. 

 
Layers 
 
A. What is a Layer? 

 
In Adobe Photoshop, the ability to create, move, and manipulate layers is key to successful image 
design.  To understand what a layer in Photoshop is, simply picture several sheets of glass with 
different pictures on them stacked in a pile.  The pictures on the top sheet of glass will overlap 
any pictures on the sheets of glass beneath.  If you wanted to wash off a picture on the middle 
layer of glass, you could do so without affecting the pictures on the other sheets of glass.  This is 
exactly how layers work in Photoshop.  They are designed so that you can edit and change specific 
aspects of your overall composite image without going through the hassle of editing the entire 
image.  In short, layers simplify many image manipulation and editing techniques that would be 
otherwise very difficult or even impossible.  
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B. Layers Palette 
 

• Selecting Layers - The Text layer is 
highlighted.  This means that any changes 
made to the image at this point will only 
affect that layer.  Anything on the 
Background layer will remain unchanged.  
Simply click once on a specific layer to 
select it for editing. 

• Moving Layers – If you have several layers 
in your image and want to rearrange the 
order in which they are “stacked”, simply 
go to the Layers Palette, click on the layer 
you wish to reorient in the hierarchy, and 
drag it up or down until it is where you 
want it.  

• Deleting Layers – To remove a layer from 
your image, select it in the Layers Palette, 
and click the Delete Layers icon, which 
resembles a trashcan, in the lower right 
corner of the layers palette. 

• Creating Layers – To add a new layer to your image, click the Create a New Layer icon, 
which resembles a piece of folded paper, in the lower right corner of the layers palette next 
to the Delete Layers icon. 

• Hiding Layers – You can temporarily hide a layer so that you can more easily work with 
layers beneath it by clicking in the box to the left of the layer, which contains the icon of 
the eye.  If the eye is present, it means the layer is visible.  If there is no eye in the box, 
the layer is currently hidden from view. 

• Changing the Opacity of Layers – In some cases, you may wish to make a specific layer 
appear transparent so that the preceding layer can be seen through it.  To accomplish this 
effect, simply adjust the Opacity Controls.  In the example image of the Layers Palette 
above, the opacity is currently set to 100%.  Try changing the opacity percentage until 
your achieve the desired effect. 

• Renaming Layers – If your image has many layers, it would probably be a good idea to 
give each layer a name that will help you to quickly identify it.  To change the name of an 
existing layer, double click on the existing title and then change the name to whatever you 
like. 

• Creating Sets – To better organize layers within your image, you can create sets.  Sets are 
simply groups of layers organized according to some common characteristic.  For instance, 
perhaps several layers of your image together create a bear. You might want to group all 
of those layers together and put them in a set titled “Bear”.  To create a set, click on the 
Create a New Set icon, this resembles a folder, at the bottom of the Layers Palette. To 
add layers to the set, simply click and drag them into it. 

• Adding Layer Effects – Photoshop includes all sorts of cool effects that can be applied to 
specific layers.  Some of these include drop shadow, glow, bevel, and emboss.  They can 
be applied to both image and text layers.  All you need to do is select a layer and click on 
the Add a Layer Style icon.  It’s the little circle with the “F” in it at the bottom of the 
Layers Palette.  A drop-down menu will pop up where you can choose an effect and then 
modify its attributes.  
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C. Add a Drop Shadow 

 
1. To add a drop shadow to your image, an effect that is particularly enhancing to text, 

begin by going to the Layers Palette. 
2. Once there, select the layer that you want to apply the drop shadow to.  Then click the 

Add a Layer Style icon (the circle with the “F” inside) at the bottom of the palette, 
and then choose Drop Shadow. 

3. Once the Drop Shadow window appears, there are many options you can choose from 
to edit its attributes, such as color, opacity, angle of 
the light source, etc.  

4. Notice also that as you change the attributes of the 
drop shadow, you can view the changes as they will 
appear on your image.  However, none of the changes 
are permanent until you click OK.  To the right is an 
example of a text layer with a drop shadow applied. 

 
Color Adjustments 
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A. Often when working with an 

image, especially one that has 
been scanned or imported from 
a digital camera, you will want 
to change either the color 
balance or the 
brightness/contrast of the 
image. 

B. If you want to change the color 
balance of an image, say of an 
apple that appears too dull, 
then begin by going to the 
Image menu, choosing Adjustments, and finally selecting Color Balance. 
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C. In the Color Balance window, you can change the colors of your image by adjusting the scroll 
bars towards any of six colors (cyan, red, magenta, green, yellow, and blue) and for any of 
three tone balances (shadows, midtones, and highlights).  As you are adjusting these colors, 
you can see the result on the image.  Once you have achieve the desired alteration, simply 
click OK. 

D. If your image is too bright or too 
dark, you can fix this problem by 
going to the Image menu, choosing 
Adjustments, and then selecting 
Brightness/Contrast.  As with 
adjusting the color, you can simply 
use a scroll bar or enter a value in a 
field to change these attributes.  
When you are satisfied with the 
result, click OK. 

 
Here are some examples of a change in color balance and a change in brightness. 
 
Color Balance 
 
 
 
 
 
 
 
 
 
 
 
 
Brightness
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After Before 

 
 
 
 
 
 
 
 
 
 
 
 
 

After Before 
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Saving Your Image 
 
A. Once you have completed work on your image, it is time to save it.  The format in which you 

save your image is dependent upon its purpose.  For instance, if you plan on using the image 
as a web graphic, you will save it as either a GIF or JPEG.  But, if you want to save the image 
to print, as in the case of a digital photograph, you will probably want to save the image in 
TIFF format. 

B. To save your image, begin by going to the File menu and selecting Save As. 
C. In the Save As window, you should start by giving your image a name.  Then, select the 

Format drop-down menu and 
choose the proper format for your 
image.  Then click Save.  Below is 
a table of possible image uses and 
the formats that work best for 
each particualr purpose. 

 

Web Graphics JPEG, GIF 

Image for PowerPoint/Word JPEG 

Printing as a Photograph TIFF 

Master Copy TIFF, PSD 

 
NOTE: When saving as a JPEG, the JPEG Options window will appear after you click Save.  You 
will be asked to set the quality of the image on a scale of 1-12, one being the lowest image 
quality, twelve being the highest.  However, setting the quality at 12 also results in the largest file 
size.  Thus, it is usually a good idea to set the quality somewhere between 6-8 when saving your 
image.  Finally, click OK. Your image has now been saved. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
For questions or comments regarding this document, please e-mail docxteam@hamilton.edu. 
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