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iMovie HD 6 
Full Tutorial 

 
What is iMovie? 
 
Available on all Macintosh campus computers, iMovie is an innovative piece of software designed to 
allow people with minimal knowledge of video editing to create stunningly professional-looking 
movies.  Aided by campus resources such as our digital camcorders and Panasonic Mini DV 
recorders, students, faculty, and staff alike can use iMovie to create powerful multimedia 
presentations, amazing movie edits, or just have fun with personal projects.  The following tutorial 
will take you on a step-by-step tour of the basic and most essential elements of iMovie. 
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Creating a New Project 
 
A. To begin creating your new iMovie project, open iMovie HD from the Applications folder in 

Finder.  
B. In the resulting window, select Create a New 

Project.  

 
C. In the Create Project window, enter a title for your 

project in the Project field.  Click on the drop down 
menu next to Where and select Scratch Disk.  
Finally, select DV as the specified video format and 
click Create to finish creating your new video 
project. 

 
NOTE: Once you have completed your iMovie or have finished working on it for the time being, 
you should re-save it to your MPC Storage Account space or external hard drive. 

 
Importing Digital Video 
 
A. To import video footage from a Mini DV deck, VHS, or DVD, refer to the document, “Importing 

Video with iMovie 3,” in the ITS Technology Support System.  You can find this document by 
going to http://www.hamilton/edu/college/its and searching for import in the Technology 
Support Search box. 



Last Modified on 09/17/06 

iMovie HD 6: Full Tutorial Page 2 of 10 

 
B. To import video footage directly from the digital 

camcorder, refer to the following instructions. 
1. To import digital video from the digital 

camcorder, take the FireWire cable available 
and plug it into the DV IN/OUT slot on your 
camcorder, as shown. 

2. Make sure the camcorder is also set to VCR 
mode. 

3. Open iMovie and make sure the switch on the 
bottom-left corner of the iMovie monitor is 
set to Camera Mode. 

4. Now, press the Play button on the iMovie 
monitor to begin playing the footage. 

5. Click the Import button to import desired 
footage from the Mini DV tape into iMovie as 
a clip. Every time you start and stop the 
Import button, iMovie will save that piece of footage as a clip.  

 
NOTE: If you just allow the tape to run through with the Import button on, iMovie will 
automatically determine individual clips based on when the digital camera was started and 
stopped during the recording of the footage. 

 
Structure of iMovie 
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Clips Pane 
 
 
 
 
 
 
 
NOTE: Clip length in iMovie is divided into an  
hours:minutes:seconds:frames format.  There are 
29.97 frames in one second.  Thus, 33:03 indicates a 
length of 33 seconds and 3 frames (993 frames).  
01:33:03 would indicate a length of 1 minute, 33 
seconds, and 3 frames. To conceptualize a frame, 
just imagine a still image (digital photograph).  
Roughly 30 still images played one after the other 
would equal one second of play time. 
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Basic Clip Manipulation 
 
To begin understanding the most basic functions of iMovie, we will start with the process of 
selecting video clips, viewing them, and finally taking clips from the shelf and inserting them into 
the timeline viewer. 
 
A. Selecting a Clip - Since you have already imported your digital video 

from the Mini DV tape, you should see several clips in the Shelf.  To 
select a clip, click on it once and see how it highlights in blue. This clip 
is now selected and loaded into the iMovie Monitor on the left. 

 
B. Renaming a Clip - To rename a clip in the Shelf, click twice in the 

bottom area of the clip where the title is located. Name the clip 
something that will help you to distinguish it from the rest of the clips. 

 
C. Viewing a Clip - If you want to view a clip, go over to the iMovie 

Monitor and push the Play button. Try playing around with the 
controls to practice rewinding, fast-forwarding, jumping to home, 
and playing the clip in full screen mode.  To stop the clip, click the Play button again. 

 
D. Adding a Clip to the Timeline Viewer - To begin construction of your iMovie, you will have to 

take a clip from the Shelf and drag it into either the Timeline Viewer or the Clip Viewer. Once 
you have done this, the clip will appear in both the Timeline Viewer and the Clip Viewer. From 
this area, you can work with your clips to create your new iMovie. 

 
NOTE: Holding down the <OPTION> key while dragging the clip will perform a copy so that 
you still have it in the Shelf, as well as in the viewers, in case you wish to perform future edits 
or need to backtrack. 

 
E. Deleting a Clip - To delete a clip from the Shelf or the Clip 

Viewer/Timeline Viewer, click on the unwanted clip and drag it onto the 
icon of the trashcan in the lower right corner of the iMovie window (not 
the one on the dock) OR go to the Edit menu and select Clear.  

 
F. Rearranging Clips - To rearrange the order of clips in your iMovie, you must switch to the Clip 

Viewer mode. Here, you can click and drag clips to arrange them as you like.  
 

NOTE: If a transition between two clips exists, you cannot move just one of the two clips and 
not the other without breaking the transition. 
 

Editing & Cropping Video 
 
A. Cropping a Video Clip - Cropping is used to remove parts of a clip from outside a selected 

range and is usually used to remove the beginning and ending and keep the middle part of a 
clip. 

1. To crop a video clip, begin by selecting a clip 
from the Timeline Viewer or the Clip Viewer.  

2. Once the clip has loaded into the iMovie 
monitor, drag the crop markers to the places 
where you want your new clip to begin and end. All parts outside of these crop markers 
will be deleted. 

3. Go to the Edit menu and select Crop. 
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NOTE:  To move a crop marker one frame at a time, click the marker and press the <LEFT 
ARROW> or <RIGHT ARROW> keys.  To move the marker in 10-frame increments, click the 
marker and hold down the <SHIFT> key while pressing either of the arrow keys. 
 
B. Trimming a Video Clip - Trimming is used to delete a portion at the beginning or ending of a 

clip 
1. To trim a video clip, begin by selecting a clip from 

the Timeline Viewer or the Clip Viewer. 
2. If you wish to trim the beginning of the clip, drag 

the beginning crop marker to the start of the clip 
and the ending crop marker to the last frame you wish to remove. 

3. If you wish to trim the end of the clip, drag the ending crop marker to the end of the 
clip and the beginning crop marker to the first frame you wish to remove. 

4. To trim the selected region of the clip, go to the Edit menu and select Clear. 
 
C. Splitting a Video Clip - Splitting is used to divide a single clip into 

two separate clips. 
1. To split a video clip, begin by selecting a clip from the 

Timeline Viewer or the Clip Viewer. 
2. Once the clip has loaded into the iMovie Monitor, drag the playhead to the frame where 

you want to make the split. 
3. Go to the Edit menu and choose Split Video Clip at Playhead. 

 
D. Direct Trimming a Video Clip 

1. You can save time editing your video clips by trimming them in the Timeline Viewer.  To 
trim unwanted portions of a video clip, position your cursor at the end of the clip you 
wish to trim until it changes shape. 

2. Drag the video clip to where you want it to start or end, keeping note of the footage 
being displayed in the iMovie Monitor. 

3. Once you unclick, the excess footage will be removed and the other clips in the 
Timeline Viewer will readjust accordingly. 

 
Preview Controls 

 
Before you add a transition, title, effect, or theme element to your movie or the Ken Burns effect to 
a photo, you can use the preview controls to see how it will look. 
 

 
 
 
 

 
 
 
Working with Still Photos/Images 
 
NOTE: Images inserted into iMovie should be a minimum size of 640 x 480 pixels. 
Importing a Still Image 

1. To insert a still image into your iMovie project, from the File menu, select Import.  
Navigate to the location where your photo or image is stored and click on Open.  

Hide preview button 
Play button to play/ 
pause the preview 

Loop button - to make the preview 
repeat automatically upon completion 

Preview playhead, drag to display 
a specific frame in the preview 

Apply button to add the transition, title, effect, 
theme element, or photo to your movie 
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2. By default, when you import an image into iMovie, the clip length will be 5:00 seconds and 
the Ken Burns effect will most likely be on.  To change clip length, zoom, or turn off the Ken 
Burns effect, drag the image into either the Clip or Timeline Viewer. 

3. Make sure you have the image selected and then click on the Media button.  Within the 
Media Pane, select Photos.  Next click on Show Photo Settings.  The Photo Settings 
window will appear. 

 

 
 
4. After making the necessary changes, click on the Update button. 

 
Creating a Still Image from Video Footage 

1. To create a still image from your video footage, select the clip from which you want to 
create the still, and place the playhead on the desired frame.  
Then, from the File menu, select Save Frame… 

2. In the next window, type in a name for the image in the Save As 
field, and choose a location to store the file. 

3. To use the saved frame in your project, follow the above 
directions for importing and working with still images. 

 
Titles 
 
A. To insert a title, credits, or any other type of text into your iMovie 

project, click the Titles button in the Editing Pane. 
B. Select the type of title you want to use (i.e. Scrolling Block) and then 

set the various attributes: direction of entry, color, font, and size.  
Different title selections will have different available directions of 
entry.  Some can enter from any direction, while others may only be 
able to enter from the bottom/top or left/right. 

C. In the text entry area, type the desired text. 
 
NOTE: Some titles, such as Scrolling Block, will allow you to type up to 
240 characters in a single text box.  Others, like Rolling Credits, force 
you to enter text line by line, using the + and – icons to add and 
remove lines as you go. 
 

a. The Speed bar determines how quickly the text will enter the 
clip. The Pause bar indicates how long the text will remain on 
screen. The sum of these two times will equal the total length 
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of your title.  
b. A preview of the selected title will appear in the iMovie Monitor. 
c. Check the Over Black option if you want the title to be created on a new black screen 

clip. If you want the title to appear over an existing clip, leave this option unchecked. 
 

D. Click the Add button to apply the title. 
E. iMovie will now render the added title, indicated by the red progress bar beneath the affected 

clip in the Timeline Viewer. While the clip is rendering, it is wise to stop working and wait until 
the rendering has completed. 

F. To change a selected title, perform any necessary edits to the title attributes and then click the 
Update button. 

 
Transitions 
 
A. To insert a transition, click the Transitions button in the Editing 

Pane. 
B. Select the transition you want to use by clicking on it. A preview of 

the transition will display in the iMovie Monitor. 
C. The Speed will determine how long your transition takes to complete. 
D. Once you have decided upon a transition, click on the blue icon next 

to the transition of your choice and drag it in between the two clips on 
the Timeline Viewer to which you wish to add the transition. 

E. iMovie will now render the added transition, indicated by the red 
progress bar beneath the affected clip in the Timeline Viewer. While 
the clip is rendering, it is wise to stop working and wait until the 
rendering has completed. 

F. To change a selected transition, perform any necessary edits to the 
transition attributes and then click the Update button. 

 
Effects 
 
A. To insert an effect, select the clip you wish to add the effect to and 

then click the Video FX button in the Editing Pane. 
B. Just as with titles and transitions, you can select an effect from the 

list and preview it. Each effect also has its own set of attributes, which 
can be found at the bottom of the window. 

C. You can set the time that the effect comes in and goes out using the 
illustrated Effect In/Effect Out sliders. 

D. Once you have decided upon an effect, click Apply. 
E. iMovie will now render the added effect, indicated by the red progress 

bar beneath the affected clip in the Timeline Viewer. While the clip is 
rendering, it is wise to stop working and wait until the rendering is 
completed. 

 
NOTE: Effects often take a long time to render and should thus be used 
sparingly within your iMovie. 

 
Working with Audio Clips 
Extracting Audio from a Video Clip 

1. To extract audio from a video clip, first select the video clip(s) you wish to obtain audio 
samples from in the Timeline Viewer. 

2. Go to the Advanced menu and select Extract Audio. 
3. The audio that was recorded by the camera while shooting your footage has now been 

separated from the video into its own audio track. It appears as a purple bar in the 
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Timeline Viewer in Audio Track 1. The audio clip(s) will also be locked to the beginning 
of the video clip(s). 

 
Recording Voice 

1. In order to record voice, you must first make sure a 
microphone is attached to the computer you are using.  The 
Microphone function in iMovie will be shaded and unavailable 
if this is not the case.  

2. Once you have confirmed your microphone is properly connected, click the Record 
button (illustrated on the right) in the Shelf and speak clearly but not too loudly into 
the microphone. 

3. To finishing recording, simply click the Record button a second time. 
4. The audio clip will appear as a purple bar in the Timeline Viewer in Audio Track 1. 

 
NOTE: When recording a voice over, take note of the volume indicator.  If you are 
speaking too loudly into the microphone, the indicator will be flashing in either the yellow 
or red zones. 
 

Importing an AIFF 
1. To import an .aiff file, go to the File menu and select Import.  
2. When the Import dialogue box appears, navigate through your computer to locate the 

desired .aiff file. Once you find it, select it and click Open. 
3. The audio clip created will appear in the Timeline Viewer in Audio Track 2. 
4. Once the AIFF has been imported as an audio track, you can edit it as desired (crop, 

move, adjust volume). 
 

NOTE: Although many audio file formats can be imported into iMovie, we recommend .aiff. 
 

Using a CD Track 
1. First, import the song to the iTunes library using iTunes. 
2. In iMovie select the Media Pane, then click the Audio button 
3. Click the expander arrow next to iTunes, and click on Library. Click on the desired song 

and drag it to your timeline. 
 
Trimming an Audio Clip 

1. Begin by finding the clip you wish to trim in the Timeline Viewer.  
2. Make sure Show Clip Volume Levels is deselected. 
3. Position your cursor at one end of the audio clip until it changes shape.  Drag to where 

you want the audio clip to start or end. 
 

NOTE: The trimmed audio is still present, but will not be audible in the iMovie.  Simply 
drag the audio clip back toward either end to recover the trimmed audio.  To trim audio in 
the middle of a clip, split the audio clip at the playhead and then proceed by trimming the 
ends of the new audio clips. 
 

Working with Audio Volume Levels 
1. To adjust the volume of a specific section of a clip, right click (or <CONTROL> + click) 

on the clip in the Timeline Viewer and select Show Clip Volume Levels. 
2. Click on the volume level curve to create a point, and then create a second point to 

drag up or down. 
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Adding a Sound Effect 

3. To add a sound effect to your iMovie, select Audio FX in the 
Editing Pane. 

4. Select the desired target audio track and choose an effect, 
then click the Preview button to hear a sample. 

5. Click the Apply button to apply the effect to the selected 
audio track. 

 
Locking an Audio Clip to a Video Clip 

1. Locking audio clips to video clips is important if it is 
imperative that a particular sound or music stream 
corresponds with a specific point within your movie. By 
locking the audio clip to the video at the location of the 
playhead, you ensure that moving your video clip later (by 
moving it directly or inserting new clips before it) will not 
alter the relationship between it and your audio. 

2. Begin by selecting the audio clip you wish to lock to a 
corresponding video clip. Make sure the playhead is 
stationed at the beginning of the audio clip, because this is where 
iMovie will lock the two clips together. 

3. Go to the Advanced menu and select Lock Audio Clip at Playhead. 
4. The two clips are now locked. Two yellow thumbtacks that appear at 

the location of the playhead illustrate this. If you wish to undo this 
later, simply go to the Advanced menu and select Lock Audio Clip at 
Playhead again. 

 
Sharing Your iMovie 
 
A. High-Quality Master 

1. Once you have completed your iMovie 
and are ready to share it, the first thing 
you should do is create a high-quality 
master copy that can be compressed into 
other formats later, depending on your 
desired method of presentation. 

2. To do this, go to the Share menu and select 
QuickTime. 

3. In the Compress movie for drop-down 
menu, select Full Quality.  Click Share. 

4. A second dialog box will now appear 
prompting you to give your iMovie a name 
and choose a save location.  Once you have 
done this, click Save. 

5. Open the Quicktime file you just made with 
Quicktime player. It will have the extension 
.dv.  From the File Menu, select Save As and then Make the movie self contained.  
It will now have a .mov extension. 

6. Your iMovie has now been saved as a high-quality master that can later be compressed 
using QuickTime or Sorenson Squeeze.  Refer to the document, “Video Compression,” 
in the ITS Technology Support Center by going to http://www.hamilton.edu/college/its 
and searching for compression in the Technology Support Search box. 
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NOTE: This high-quality master will have a very large file size and is not a practical format 
for use in PowerPoint presentations, web delivery, or in e-mails. You will need to compress 
your iMovie further in order to deliver it in one of these environments. 

 
 
B. To Mini DV Tape 

1. If you want to export your iMovie 
back to the Mini DV tape that 
contains your footage (or another 
Mini DV tape), begin by inserting 
the Mini DV tape into either the 
digital camcorder or the Mini DV 
player, whichever is connected to 
the computer you are using. 

2. If you are using the digital 
camcorder, set the dial to VCR 
mode. If you are using the Mini DV 
player, set the Input Select 
switch to DV. 

3. Use the rewind and fast forward 
controls on the digital camcorder or 
Mini DV player to get to the time 
on the tape where you would like 
to begin recording your iMovie. 

4. In iMovie, go to the Share menu 
and select Video Camera. 

5. Here, you can also set the amount 
of time to wait for the camera to 
get ready and the black space 
before and after the movie. 

6. Click Share. The movie will begin recording to DV tape automatically. You do not need 
to push the record button on the DV deck. When it’s done, play back your recorded DV 
tape to ensure it recorded correctly. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

For questions or comments regarding this document, please e-mail docxteam@hamilton.edu. 


